Document Viewer Timeouts
Incident Report for Jylo
Resolved
The timeout issues affecting the Jylo document viewer have been resolved. Users should no longer experience delays when accessing components that provide document viewing services.
Posted Nov 17, 2024 - 19:30 GMT
Investigating
We are currently investigating timeouts affecting the Jylo document viewer. Users may experience delays when accessing components that provide document viewing services. Our team is working to identify and resolve the issue as quickly as possible. We apologise for any inconvenience and appreciate your patience.

We will provide updates as more information becomes available.
Posted Nov 17, 2024 - 18:04 GMT
This incident affected: Web Application.