Document Viewer Issues
Incident Report for Jylo
Resolved
The incident has been resolved and the Microsoft Azure patch applied. Root Cause Analysis will follow within the next 24 hours.
Posted Nov 20, 2024 - 15:44 GMT
Identified
We have identified the issue which relates to memory usage in Azure Storage. Microsoft have provided a patch which is currently being deployed. Further updates will be provided as they become available.
Posted Nov 20, 2024 - 14:35 GMT
Investigating
We are currently investigating reports of delays or timeouts related to our Document Viewing Service. More details to follow.
Posted Nov 20, 2024 - 14:32 GMT
This incident affected: Web Application.